Sub Cooling Charging

Problems related to residential installations.

Sub Cooling Charging

Postby nishalp244 » Thu Jun 30, 2016 6:42 pm

I have a HVAC that I know has a very small leak. The problem is the leak is somewhere in the piping in the house and the cost is way too much. I know it leaks about 1 lb in a year. Just cant afford to get that looked at right now and these guys are charging me $300 every year to fill the 1lb of 410a. I am filling it myself this year and hoping someone could answer 2 questions for me. Not looking for steps, just some possible reasons. I have a HVAC that has a indoor TXV and by MFR needs 15 degree sub cooling. So I hooked up my gauges and my temp gauge to the liquid line (High Pressure). My sub cooling dif is showing 0. Temp on line is 82 and pressure on the line is around 248 which is again about 82 on the temp side. Looking at this I can assume its low. My understanding is you fill liquid on the high pressure when charging a fresh system. But when just filling a small amount to service, you do vapor on the low pressure side to fill. I don't have a vaporizier so I quickly open and close it in 1 sec to throttle and let it run for 5 min. Question 1, when I do this, the Liquid Line temp and the pressure both drop together. I don't see the pressure increasing and the temp dropping. Any ideas?

Second question is throttling on the low pressure side safe? or is a vaporizer mandatory? I could not find any place to buy it. If its not required, 1 sec on off ok for trottling? Or just don't do it and find a vaporizer?
nishalp244
Minimal
 
Posts: 1
Joined: Thu Jun 30, 2016 6:40 pm

- Sub Cooling Charging

Postby Freon » Fri Jul 01, 2016 10:24 am

I do not know about R410 specifically since all I use is R-22. However the principles should be the same. First, I always fill on the low pressure side with vapor, never liquid. The pressure in the tank of 410, at ambient air temps, will be greater than the pressure on the low side of the compressor so the liquid will vaporize in the tank and flow from the tank (higher pressure) to the low side of the compressor. The high side pressure, if the compressor is running, will push 410 into your tank of refrigerant.

Since you have a leak I wouldn't be too fussy about sub-cooling. Look for the low side pressure the specifications call for on your condenser. Add refrigerant in small increments allowing sufficient time for the pressures to stabilize. You might check all connections for the leak. Look for an oil stain on the floor or oil on the tubing.
Freon
Most Valued Contributor
 
Posts: 1011
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential