Condenser fan on, compressor off- Trane XE1200

Problems related to residential installations.

Condenser fan on, compressor off- Trane XE1200

Postby alexh909 » Fri Jul 15, 2016 6:38 pm

Hi Everyone,
Desperately looking for some help here. I have an older 1994 Trane XE 1200. Ran fine for the last two years, had it serviced before starting it up this year and it hasn't worked since. Here's what happens.

Keep in mind that the outside fan is always on and the air handler is always on, seems to be no issue with those. After leaving it OFF for some time, when I start it up the system with the thermostat, the outside fan AND compressor turn on and the air blows 20 degrees colder at the supply than the return. After only about 20 minutes, the compressor turns off and the air blows at only a 5 degree difference. It'll stay this way for hours, then the compressor will come on again for maybe 15 minutes then turn off, then no compressor again for hours.

Outside temperature is 85 and it's humid. There was one day when it was 75 outside and it worked fine all day.

Any idea what this might be? The tech who did the annual service only tells me that I need a new unit. I think it might be electrical, like a capacitor. Is this something anyone has seen before? I need to get this unit functioning properly within a week and I'd rather not rush to replacing it.

Thanks in advance! I spent hours searching the web and couldn't find the exact problem discussed.

Alex
alexh909
Minimal
 
Posts: 1
Joined: Fri Jul 15, 2016 6:32 pm

- Condenser fan on, compressor off- Trane XE1200

Postby Freon » Sat Jul 16, 2016 10:21 am

Did the tech who recently serviced the unit list exactly what he did? For example, did he add refrigerant? Have you ever had a need in the past to add refrigerant? Are the condenser coils very clean or is there pollen and dirt in the spine fins of the coil?

It is possible the capacitor is slowly giving up a ghost. Or it could be the thermal protector in the compressor motor. Usually the returning refrigerant is more than enough to keep the compressor happy and cool. But if the capacitor is dying, then a possible change in microfarad value could be the cause of the compressor overheating, if that's why it's stopping, then starting.

First check the physical characteristics of the capacitor. PULL THE DISCONNECT (240 volt). Do you see a bulge at the top where the 3 wire connections are? Do you feel any kind of oil on the case. Has you ever had the capacitor replaced? Capacitors are cheap and easy to replace as long as you note the color of the wire connected to each of the 3 terminals. If you want to immediately rule out the capacitor, replace it with one that has the identical microfarad values. The voltage can be 370 or 440 but the microfarad values must be identical.

The technical literature should be in an envelope glued to the electric service door on the condenser. Double check that the capacitor in the unit is exactly what Trane specified.

The next test is a bit tricky and you'll want help. Pull the condenser disconnect and carefully remove the cover that holds the fan. Look where the 3 wires enter the compressor. If there's a cover, remove it. Do any of the wires look charred from becoming very hot?

Now replace the fan cover but don't screw it to the condenser case. Start the unit and let it run until the compressor stops. PULL THE DISCONNECT and again lift off the cover and fan. At the capacitor, remove the wire that connects to the FAN terminal at the top. CAREFULLY feel the compressor. Does it seem very hot? Now replace the disconnect and using a garden hose, hose down the compressor. If it's a thermal safety, the compressor should start in a minute or 2.

Let us know what you find.
Freon
Most Valued Contributor
 
Posts: 1004
Joined: Sat Jun 18, 2011 11:26 am


Return to Residential

cron